Title

Message

Confirm

<< DiscussionsReply

Voicebot sound not working

Avatar from Gravatar.com
47noodles
6 discussion posts
I had voicebot working fine, then after i had closed and re-opened it it stopped detecting my microphone. It can see my microphone is there, but no sound is getting through to the software. I've tried a few different things but nothing has worked. It would be really helpful if I knew the solution to this, thanks!
Jun 15, 2020  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
If you go to Windows Setttings > Privacy > Microphone and scroll down the list of desktop apps that are allowed to access the mic, do any of them show that they are currently using the mic?
Jun 15, 2020  • #2
Avatar from Gravatar.com
47noodles
6 discussion posts
No, it doesn't say it is currently being used. It says it was last used when it was working
Jun 16, 2020  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
VoiceBot is showing it was last accessed on that date? Are any of the other apps in the list showing a more recent date/time?
Jun 16, 2020  • #4
Avatar from Gravatar.com
47noodles
6 discussion posts
OBS shows that it still works, and was accessed at a more recent date
Jun 17, 2020  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Do any of the other apps show the mic as currently in use when VoiceBot is running?
Jun 17, 2020  • #6
Avatar from Gravatar.com
47noodles
6 discussion posts
Yes, if i have OBS running at the same time it says currently in use, while voicebot isn't
Jun 18, 2020  • #7
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Could you try this?

  • Right-click the volume icon in the system tray and choose "Sounds"
  • Click the Recording tab
  • Click your microphone and click Properties
  • On the Advanced tab, disable the "Allow applications to take exclusive control of this device" option
  • Click OK
  • Restart VoiceBot, does it make any difference?
Jun 18, 2020  • #8
Avatar from Gravatar.com
47noodles
6 discussion posts
I tried this but it didnt fix the problem. It also still doesn't say the microphone has been accessed by voicebot.
Jun 19, 2020  • #9
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, this is a long shot, but could you try updating to the latest VoiceBot Beta?
https://www.voicebot.net/Download/Beta/

If you could also send me a debug log from the beta, that would be great:

Could you send me a debug log?
  • On the VoiceBot Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Restart VoiceBot
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log
Jun 19, 2020  • #10
Avatar from Gravatar.com
47noodles
6 discussion posts
Updating didn't work, heres the file
• Attachment [protected]: VoiceBotDebugInfo.zip [160,256 bytes]
Jun 20, 2020  • #11
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Thanks! I'll pass this over to our developers and we'll keep you posted on what we find out.
Jun 23, 2020  • #12
Was this helpful?    
<< DiscussionsReply