Save up to 50% in our Spring Sale!
Save up to 50% off any of our desktop apps in our Spring Sale, including DisplayFusion,
ClipboardFusion, FileSeek, iTunesFusion, LogFusion, TrayStatus, and VoiceBot!

Title

Message

Confirm

Want to earn a free VoiceBot Pro license? We're looking for VoiceBot translators!
<< DiscussionsReply

VoiceBot can't press ESC

Avatar from Gravatar.com
Gram
2 discussion posts
I tried to play my game (Monster Hunter: World) and I noticed that I can't make Voice Bot to press (and release) ESC through voice command. I able to do it if I press "Run Macro".

It was working fine in previous version (around early Dec 2018).

EDIT: I able to recognize it as single macro, but it still wont work on longer macro. The Voice bot still listed it as complete but no action is taken in game.
• Attachment [protected]: Screenshot_10.png [5,180 bytes]
• Attachment [protected]: Screenshot_8.png [12,750 bytes]
Mar 4, 2019 (modified Mar 4, 2019)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Do other keypresses work in the game? Just wondering if it's specific to the Escape key.
Mar 7, 2019  • #2
Avatar from Gravatar.com
Gram
2 discussion posts
Well I think the problem might lies in the game itself.

I tried to do automate a task by opening menu and other action. So far the problem happen when I press Esc, I did add another key to do the same function (Num *). When I try the macro with Num *, it doesnt works. So I did another test to use "Num *" for other function and it (Num *) works fine.

So, at current point I can say it lies on the game not in the voice bot (I guess)

The only think that I able to notice of this behavior is
2nd,3rd, etc commands it wont work.

What a strange stuff xD
Mar 15, 2019  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok no worries, thanks for following-up!
Mar 20, 2019  • #4
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply