Title

Message

Confirm

<< DiscussionsReply

very lax voice recognition?

Jerlys
2 discussion posts
Hey all,

so I'm currently using voicebot for dark souls 2 to save/restore my progress or to outright quit when i get frustrated or i can tell i'm about to die and the game is about to take another 25 seconds away from me for loading screens and other shit.

I've attached the following 3 commands to my dark souls 2 profile

save: keyword "foxtrot"
load: keyword "teddybear"
quit immediately by killing the process: keyword "fuck this shit"

i have batch files behind these keywords and a soundfile so i know that the keyword triggered.

I tested my mic several times and i think it's very clear.. and not too loud/silent.. yet sometimes voicebot "recognizes" these keywords even tho i haven't said them or anything similar to it. The most hilarious incident so far was: i put my headset down and apparently the impact sound my headset made of it falling 5 cm made it recognize "teddybear"..

or if i just say shit in any combination.. there's like a 50% chance it recognizes "fuck this shit" and kills dark souls 2 right away.

I'm german but i use UK profile language.. also tried with US but i couldn't really tell if there's a difference. also i don't think my pronunciation is very "germananized"
also i use win 7 (it uses your OS voice recognition capabilities?)

anything i can to do to fine tune this?

*edit* yeah it's really kinda ridonculous.. like if i just say "bear" it understands/autocompletes teddybear. Or just now.. i took a sip from a bottle.. you know the "Glu, glu, glu" sound it makes? yeah apparently that sounds just like "fuck this shit"..
Jul 24, 2016 (modified Jul 25, 2016)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
You can try doing the Windows Speech Recognition training stuff in Control Panel > Speech Recognition. If that doesn't help at all, the best thing to do would be to set a Global Command Prefix in VoiceBot (Settings > Options in the current stable, Settings > Configuration in the current beta). e.g. You could set it to something like "computer," and you'd say "computer, foxtrot" to trigger the command.

Hope that helps!
Jul 25, 2016  • #2
Jerlys
2 discussion posts
hey,
thanks for the tips. Went through the speech recognition training but it's still recognizing funny stuff. Tried the command prefix.. star trek like used the term "Computer!" as prefix.. but the results weren't that convincing either. I gave up on having an "open" mic and switched to push to talk.

regards

J.
Aug 1, 2016  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Ok, that's really strange! Glad to hear you found a decent workaround at least.

Thanks!
Aug 3, 2016  • #4
Was this helpful?    
<< DiscussionsReply