Title

Message

Confirm

<< DiscussionsReply

Profile reverting back to an older copy

Avatar from Gravatar.com
Cimerians
2 discussion posts
Hello there just wanted to post something I've been noticing lately. Every so often I'll notice my voicebot profile that I'm using will revert back to an older one. Luckily I keep backups. I am not logged in on other voicebot instances on other machines, I made sure by checking Settings and then options and my account ID is not filled in at all on those installs (three installs with Steam).

I'm not sure but I think it only happens with the profile that I'm currently using.
ex. Using profile 'YYY' last night, went to bed. Woke up this morning went to my computer and it wouldn't recognize commands the: 'YYY' profile switched to an older one. Like how is that possible?

What I end up doing is removing the profile and importing my back up, this has happened randomly since the last update and never had this issue before been using VB for years.

Any suggestions? thanks
May 20, 2020 (modified May 20, 2020)  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
That's really strange, I've never run into that before! Could you attach a backup of your settings when it's good, an another backup of the settings after it reverts?

Thanks!
May 20, 2020  • #2
Avatar from Gravatar.com
Cimerians
2 discussion posts
Quote:
That's really strange, I've never run into that before! Could you attach a backup of your settings when it's good, an another backup of the settings after it reverts?

Thanks!


Thanks will do, yeah I've never seen this before.

At first I thought something weird is going on with it syncing so I went to my two other installs and made sure my account information wasn't in there anymore. (I used to have my info in there 'cause I wanted everything to be the same on all three machines)...but then I started noticing it so I removed my account info on the other two installs.

At first I thought I was imagining it or maybe I just made a mistake by editing the wrong profile or whatever but now I'm positive something happened.

Thankfully it's not too often otherwise I would have posted this a while back but the last time a few days ago I was like OK something definitely is not right.

I do have a lot of profiles though about 80, hoping I could have at least that many without issues.

I attached a good settings backup….assuming everything is good…'cause it's not exactly the same profile sometimes it's a different one and then I have to restore it which triggers the what the heck happened? response.

As always thanks for the support I'll post again if it happens.
• Attachment [protected]: VoiceBot Backup (2020-05-21 @ 21-08, 3.6.0.0, BABA-PC).reg [4,623,026 bytes]
May 22, 2020  • #3
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Sounds good, thanks for the extra info! When it happens again, we'll compare the two backup files and see if we can spot anything obvious
May 22, 2020  • #4
Was this helpful?  (1)  
<< DiscussionsReply