Title

Message

Confirm

<< DiscussionsReply

Not Using Mic

Avatar from Gravatar.com
windwally
5 discussion posts
I just can't get the program to use my microphone, it works for everything else but it doesn't even show up as using the mic in windows.
4 days ago  • #1
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

If you open up your sound settings in Windows, do you see your microphone listed as an input device?

Thanks!
3 days ago  • #2
Avatar from Gravatar.com
windwally
5 discussion posts
yes, I use discord and stuff every day so I know the mic is working fine, I even tried manually selecting it as an input from the sound mixer control panel setting specifically to use with voicebot
3 days ago  • #3
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

In the Windows Settings > Privacy > Microphone, is VoiceBot listed there? If so, can you make sure it's set to "on".

Also, make sure that the "Allow desktop applications to access your microphone" option in that panel is also set to "on".

Thanks!
3 days ago  • #4
Avatar from Gravatar.com
windwally
5 discussion posts
Voicebot is not explicitly listed with a toggle switch as the only programs that do that on my end are microsoft store apps. Like I've said, my mic is fully functional for all other applications and the permission to allow mic usage on a general level is on. I do not see anywhere in the access history where Voicebot has tried to access the microphone.
• Attachment: VB1.png [86,852 bytes]
VB1.png
VB1.png
3 days ago  • #5
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Interesting, is your microphone set as your default recording device in your windows settings?

Could you also send me a copy of your troubleshooting info? Here are the steps:

  • Open the Settings > Troubleshooting tab
  • Click the "Export Info to File" button
  • Reply with the file attached

Thanks!
3 days ago  • #6
Avatar from Gravatar.com
windwally
5 discussion posts
Yes, it is my default device. I've read about some possible compatibility issues with realtek or Nahimic audio drivers; I have an internal sound card that uses Nahimic drivers, but not for my mic. Attached is the log.
• Attachment [protected]: VoiceBotDebugInfo.zip [14,103 bytes]
3 days ago  • #7
Owen Muhlethaler (BFS)'s profile on WallpaperFusion.com
Hello,

Thanks for sending that over. Could you also send me over a debug log? Here are the steps:

  • On the VoiceBot Settings > Troubleshooting tab, change the Logging drop-down to "L1: Log Minimal" and click Apply
  • Reproduce the issue (Just restart VoiceBot) and note the time so we'll know where to check in the log file
  • Click the "Export Info to File" button on the Settings > Troubleshooting tab
  • Reply with the file attached
  • Disable debug logging after sending the log
2 days ago  • #8
Avatar from Gravatar.com
windwally
5 discussion posts
here it is
• Attachment [protected]: VoiceBotDebugInfo1.zip [20,120 bytes]
2 days ago  • #9
Was this helpful?    
<< DiscussionsReply