Title

Message

Confirm

<< DiscussionsReply

Cannot get commands to detect at all

Avatar from Gravatar.com
Sunny76
5 discussion posts
Hi, I've installed voicebot trial and have setup my mic. I have a desktop mic. Initially I thought the volume and boost on the mic might be too low so I boosted these but still same problem.

Basically I installed the app and couldn't see any profiles loaded on the main page so I downloaded a profile called "Windows [All Versions]" so I could test the functionality. I tried to set the downloaded profile to be the manual startup profile but when I apply this the main windows still says "No profile" (See attached). Not sure if this is related to commands not working or not.

FYI. I've also tried installing VoiceAttack and that has the same issue, so maybe it's a system setting issue. Also I've got Discord installed and that works perfectly with the Mic i'm using

I've attached debug logs

Thanks
Sunny
• Attachment [protected]: voicebot main.jpg [74,498 bytes]
• Attachment [protected]: VoiceBotDebugInfo.zip [21,520 bytes]
Feb 12, 2021 (modified Feb 12, 2021)  • #1
Avatar from Gravatar.com
Sunny76
5 discussion posts
Some progress...

Ok so I managed to get the profiles to load, I think I needed to restart the app and also change settings to autoload profile.

I've created a test profile for an application I use regularly and have created some test macros. I can successfully run the macros using the "Run Macro" button which is underneath the "Actions" box, but still cannot get "Test" button to respond to my voice commands...
Feb 12, 2021  • #2
Avatar from Gravatar.com
Sunny76
5 discussion posts
don't worry, issue's resolved
Feb 12, 2021  • #3
Was this helpful?    
<< DiscussionsReply