Processing Ajax...

Title
Close Dialog

Message

Confirm
Close Dialog

Confirm
Close Dialog

Confirm
Close Dialog

Action Ignored: Voicebot Focused

User Image
themightywill
1 discussion post
What does this mean? I keep getting this message whenever I try to run a macro. I've changed my settings to allow all my profiles to run the macros, and it occurs both with macros made by me and pre-made profiles that I downloaded
Jun 9, 2015  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
This is so you can test to see if your command is recognized, without having the command actually run. If you click anywhere outside of VoiceBot (another app, the desktop, etc) then try again, the command should run.

Thanks!
Jun 9, 2015  • #2
User Image
cr4zyg047
8 discussion posts
Could get a toggle (or maybe something in the advanced settings) to switch this feature on and off?

Since I'm using a system dedicated to voicebot - leaving focus on the application is non-consequential, and often means I'm dealing with arbitrarily changing focus to a notepad document.
Jul 16, 2015  • #3
User Image
RayK
18 discussion posts
You shouldn't need to have notepad open to put voicebot out of focus. You should just be able to click anywhere else on your screen outside of voicebot to put it out of focus. At least what I do if I am making changes to voicebot only to test the macro I just click outside of it and making my desktop the focus.

Honestly I don't think the action ignored because of voicebot focus is necessary because you ultimately test your command when you create it.

So yeah, a toggle would be nice if the feature isn't going to be removed.
Jul 16, 2015  • #4
Keith Lammers (BFS)'s profile on WallpaperFusion.com
Yeah, the more we think about it, the more it sounds like a good idea to just add an option. I've added this to our list :)

Thanks!
Jul 16, 2015  • #5
Keith Lammers (BFS)'s profile on WallpaperFusion.com
We've just released a new VoiceBot Beta and we've added an option on the Settings > Options tab to allow commands to be run on the VoiceBot window. Please let us know if you still run into any trouble after updating.

Thanks!
May 6, 2016  • #6
User Image
Gavin Cowie
1 discussion post
Of note, this functionality subsequently moved to the main version, and into the Settings / Configuration / Profile Macro Actions / Allow macros to run on VoiceBot window.

For anyone looking for this functionality still.
Jan 6, 2023  • #7
Subscribe to this discussion topic using RSS
Was this helpful?  Login to Vote(-)  Login to Vote(-)